git共3篇

Centos 7 通过yum安装高版本git

Centos 7 通过yum安装高版本git-爱看否

服务器的系统为Centos 7.6版本,通过yum install git安装的git版本为1.8。 为了使用git命令方便,所以配置了一些别名,但是在使用的时候发现,由于版本太低导致一些命令的配置参数无法识别,...

技术教程# git

ElvnikElvnik1年前
01430

将VScode设为git的默认编辑器

将VScode设为git的默认编辑器-爱看否

在vscode的终端里面使用git,如果需要通过git commit启动编辑器来设置提交信息,则需要设置默认的编辑器。 在vscode的终端中设置: git config --global core.editor Code 然后再使用...

杂记# git

ElvnikElvnik1年前
0930

Centos 7 通过yum安装高版本git

Centos 7 通过yum安装高版本git-爱看否

服务器的系统为Centos 7.6版本,通过yum install git安装的git版本为1.8。 为了使用git命令方便,所以配置了一些别名,但是在使用的时候发现,由于版本太低导致一些命令的配置参数无法识别,...

技术教程# git

ElvnikElvnik1年前
02080